Imperium Galactica II fórumok


Új üzenet
A témát lezárták, ezért nem írhatsz hozzászólást!

9 / 12 oldal<< Előző :: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 :: Következő >>

81. kabutoCsillagidő: 2004. 04. 06. 13:53:00
Most töltöttem le.Most telepítem mindjárt.

80. kabutoCsillagidő: 2004. 04. 06. 13:52:00
Egyébként xp-m van.Az 1.08-ast hol lehet leszedni?

79. kabutoCsillagidő: 2004. 04. 06. 13:51:00
Simán annyit ír hogy ig2.exe,hibás.

78. Új manCsillagidő: 2004. 04. 06. 11:55:00
unhandled exception at 0xd01ae856 ezt írja ki és lefullad az egész!! Eredeti a játék és most szedtem le at 1,08 at

77. EndreCsillagidő: 2004. 04. 06. 00:29:00
IG2-höz 1.08-as nem hivatalos javítás: Akinek XP/2000 alatt köhögve indul az IG2,itt az alternatív javítás a Letöltés menüben. Javasolt előbb az 1.06-ot feltenni,majd utána csak felülírni az újabb ig2.exe fájllal a régit. Csomagban is bent van az 1.06 hogy el ne felejtsétek azt is telepíteni. Egyébként hétfőn az 1.08-cal játszottam multiban: kifogástalanul ment, sőt talán jobban is. Többieknek 1.06 verzió volt fent,1.05 bétát mással teszteltem. Az 1.08 Final lefelé kompatibilis az 1.06 Final és 1.05 béta verzióig. Tehát képesek vagyunk együtt játszani,ha különböző verziónk van,még akkor is. Nem feltétel,hogy telepítsétek az 1.08-at. Azoknak megoldás,akik már lemondtak XP/2000 alatt az IG2 játékról. Egy megoldás. kabuto: akkor az valszeg karcos CD lesz,azért nem olvassa. Ha tudod a fájl nevét,akkor szólj és elküldhetjük.

76. kabutoCsillagidő: 2004. 04. 05. 20:47:00
Fel akartam telepíteni a gamet(megint),és nem indult!!!!Nem tudjátok mi lehet ?Azt írja hogy valami hibás!!Már az 1. cd-n is.Régebben simán ment.

75. DarkDemonCsillagidő: 2004. 04. 05. 17:53:00
Tegnap nem volt senki!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Ejnye-bejnye

74. kozyCsillagidő: 2004. 04. 05. 02:13:00
zoli 4001 ennyi se több se KEVESEBB

grat

73. DarkDemonCsillagidő: 2004. 04. 03. 17:16:00
Na megvan az új internetem, hétfőtől kezdődik a menet. Akkora tuti játszom multiban.

72. SpeedyusCsillagidő: 2004. 04. 03. 14:33:00
Endre: elvileg küldtem, de ha mégsem kapnád meg, akkor küld a ,,megfejtést" erre az e-mail címre: (az e-mailt nem erről a címről küldtem. Ha megkapod, akkor arra a címre válaszolj, ahonnan küldtem, na, szóval érted)
Tehát, ha nem kapnád meg akkor a lorddavid@freemail.hu-ra is írhatsz! Előre is köszi!!!

71. DarkDemonCsillagidő: 2004. 04. 03. 13:57:01
Hmm ez bejött!

70. DarkDemonCsillagidő: 2004. 04. 03. 13:57:00
Tesztelve.

69. EndreCsillagidő: 2004. 04. 03. 13:44:00
Teszt 1-2-3. Most elsőre továbbítódik,állítottam rajta. Teszteljétek ti is.

68. EndreCsillagidő: 2004. 04. 03. 13:28:00
Hello! Speedyus: írj nekem egy Email címet levélben: endre@founders.hu címre,mivel elég hosszú leírni ide az IG1 indítását. DarkDemon: nálam nincs ilyen hiba, más jelezze,ha ilyet tapasztal. almos: itt a Letöltés menüben töltsd le a 100 milliós kezdéseket, én írtam, el leszel vele bármely hadjáratban vagy küldetésben. Rengeteg pozícióból indulhatsz. Marci: Notebook esetén 800*600/16 bit felbontásban indítsd el. Az IG2 telepítítőt billentyűzetről is eléred mikor berakod a CD-t (Tabulátor,fel-le gombok és t,e,b,l,x akciógombok),nem egérfüggő,a végén eszedbe ne jusson telepíteni a felajánlott DirectX 7-et és egyből tedd fel az 1.06-os javítást. Ha ez nem segít,akkor endre@founders.hu címre írj,van még ötletem. Csao!

67. MarciCsillagidő: 2004. 04. 03. 07:53:00
én is azért írtam 2x már az előbb is, ráadásul másodszorra sokkal "egyszerűbben", mert amit először írtam, az csak a második elküldése után jelent meg...
Marci

66. MarciCsillagidő: 2004. 04. 03. 07:52:00
Darkdemon, Köszi a választ, az volt a baj, hogy csak akkor indult el, amikor levettem 256 színre a képernyőt, egyébként elindult ugyan, de összevissza vibrált, mintha nem megfelelő frekvenicán próbálsz ki egy monitort (ami nálam nem lehet, mert ez egy notebook!).
Most viszont még mindig baj van, mert elindul ugyan, de a az egér a képernyő bal felső sarkában mozog egy kb. 150x50 pixeles területen és nem lép ki ebből! vagyis magyarán, nem tudom elindítani az installt. Mozog a mutató frankón, csak ezen a kis területen. Ki érti ezt?

65. SpeedyusCsillagidő: 2004. 04. 02. 23:12:00
Na? Help please!

64. SpeedyusCsillagidő: 2004. 04. 02. 23:11:00
Sziasztok! Segítség kéne az IG1-hez. Windows XP alatt akarom futtatni. El is indul, de 5 percenként kifagy. (a kompatibilitási módot használtam). Letöltöttem a DosBoxot, de az alatt kb. 1 fps-el megy, szörnyen szaggat. A gépem így néz ki:

Intel Pentium 4 2600 MHz 800MHz FSB HT
512 MB DDR 400MHz, Dual Channel
Asus P4P8X alaplap
(Springdale)
Ati Radeon 9600 128MB DDR

SEGíTSETEK légyszi, mert már megörülök!!!




63. almosCsillagidő: 2004. 04. 02. 22:44:00
Tud vki cheateket az ig2-höz?

62. almosCsillagidő: 2004. 04. 02. 22:41:00
Tud vki cheateket az IG2-höz??

61. DarkDemonCsillagidő: 2004. 04. 02. 16:12:00
Ez a fórum nem normális. Valami baj van a forráskódjával. Nektek nem úgy van, hogyha valamit írtok, azt csak akkor rakja be, mikor már a következőt is megírtátok?

60. DarkDemonCsillagidő: 2004. 04. 02. 16:11:00
Patchel sem jó? Ez érdekes. Lehet, hogy a win2000-rel van a baja, de nézd meg a beállításaiban a hangkártyát, mert ha rosszul van megadva, akkor az is lehet a ludas. Legalább is én így jártam annak idején...

59. maciCsillagidő: 2004. 04. 02. 09:37:00
IG1 help, nem indul patchekkel sem, nagyon kell, lecci lecci, win2000 ala p4 2.4-em van.


58. MarciCsillagidő: 2004. 04. 02. 09:33:00
Kérem, segítsen valaki!
IG 1-essel szeretnek jatszani mindenaron, es el sem indul az install meg a patch-csekkel sem. P4 2,4-em van win2000-rel.
Please help!

57. DarkDemonCsillagidő: 2004. 03. 30. 18:20:00
Lehet hogy csak jövő hét végén lesz meg az új gyors netem, mert még fel kell szerelni az antennát.

9 / 12 oldal<< Előző :: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 :: Következő >>

A fórum motorját saxus készítette 2004.június 6-án,Endre pedig átdolgozta 2020.január 23-án.